�vod

DF úvod

Vítejte v programu Daňové formuláře DF

Vážený zákazníku, děkujeme Vám, že jste si vybral program DF. Doufáme, že budete s naším produktem spokojen a že se Vám s ním bude příjemně pracovat.

Tato dokumentace je psaná tak, aby uživatel byl postupně obeznámen s vlastnostmi a hlavně funkcemi programu jako celku, ale i jeho jednotlivých součástí. Předpokládá znalost základních pojmů a dovedností z prostředí operačních systémů Windows 95, 98, Millenium, 2000, XP nebo NT, bez nichž mohou být některé její pasáže nesrozumitelné. Pokud Vám tedy nic neříkají pojmy jako složka, soubor, okno nebo nevíte, jak aktivovat okno či stisknout tlačítko, doporučujeme Vám prostudovat si manuál nebo nápovědu operačního systému.

Uživatelské rozhraní pro tento produkt je velice jasné a užívání tohoto programu porozumíte za velmi krátkou dobu. Rozhraní je zpracováno tak, aby korespondovalo s velikostí vaší obrazovky a poskytovalo nejlepší ergonomické charakteristiky pro počítačové pracoviště.

Pro všechny funkce obsažené v produktu máte k dispozici nejen vstupy v hlavním menu, nýbrž i tlačítka se symboly, která vám umožní velice rychlé ovládání programu. Všechna tlačítka jsou vybavena stručným vysvětlujícím textem, což podstatně zkrátí Váš čas pro seznámení se s programem a pomůže vám vizuálně si připomenout jednotlivé funkce.

Copyright © 1996-2007 XSoft Software.
Všechna práva vyhrazena.


Popis

Program DF s csOffice

Program DF byl vyvinut pro snadnou práci s daňovými formuláři.

Formuláře jsou přehledně umístěné v několika okruzích. Lze je jednoduše editovat v Microsoft Office nebo Open Office. Pro ty kteří nevlastní ani jeden z výše uvedených produktů, dodáváme vlastní řešení v podobě programu csOffice, který se skládá s tabulkového procesoru csExcel a programu csWord pro psaní textů.

Součástí programu je Pořadač vlastních dokumentů ve, kterém můžete vytvářet vlastní složky, vkládat soubory jakéhoko-li typu a následně je editovat v přidruženém programu. Pomocí silné vazby a synchronizace se soubory máte vše uloženo na jednom místě a kdyko-li k použití.

· Hlavní formuář

Rozevřít - rozevře náhled na všechny soubory

Sevřít - sevře náhled na soubory

Hledat - podle zadaného textu vyhledává v otevřené tabulce

Zrušit hledání - zruší filtr hledání

Otevřít - otevírá soubory s asociovanými programy. např *.doc Microsoft Word, *.xls Microsoft Excel

Otevřít v csOffice - otevře vzor pro editaci a uložení v dodávaném programu csOffice

Export do souboru - uloží soubor na disk nebo na jiné medium

Synchronizovat - provádí synchronizaci s editovanými soubory a náhledem. Při ukončení programu se provede automaticky.

Vzory - zde jsou tabulky dodávaných vzorů s programem

Uložené soubory - záložka pořadače vlastních souborů

V pořadači je možno vytvářet vlastní strukturu adresářů. Soubory i celé složky je možné mezi sebou jednoduše přetahovat, editovat, mazat, přidávat soubory z disku a další.

Přidávané soubory mohou být jakéhokoli typu (např. obrázky, PDF, Corel, Photoshop, HTML a další).

Náhled souboru umožňuje zobrazení souborů pouze s příponou *.rtf a *.xls.

Náhled csOffice - csWord

Náhled csOffice - csExcel

Diář - umožňuje export do excelu, prostého textu, html a xml. Synchronizuje data s Microsoft Outlookem a obráceně Microsoft Outlook s Diářem.


Aktualizace produktu

Pro udržování našich informací v aktuálním stavu nebo zlepšení funkčnosti programu, provádíme pravidelnou aktualizaci produktu. Pokud máte zájem o aktualizační informace, požádejte nás o zaslání poslední verze produktu po jeho vydání.


Registrace programu

Registrace programu DF.

Informační program DF je třeba zaregistrovat. Registrace se provádí vložením unikátního licenčního klíče. Licenční klíč je kombinace určitého počtu číslic. Klíč získáte zakoupením příslušné licence programu DF.

Licenční klíč vložíte do programu některým z následujících postupů:

· Po spuštěním programu DF je možné zobrazit okno "Licencování produktu".

Zde můžete ukončit formulář tlačítkem "Licencovat později" nebo vyplnit údaje označené hvězdičkou

(podnikatelský subjekt vyplní také IČO a DIČ). Pokračujte stisknutím tlačítka "Další".

· Na další straně číslo 2. máte možnost vybrat požadovanou verzi programu a tlačítkem "Další" pokračovat

v licencování produktu nebo ukončit formulář.

· Na straně 3 se řiďte pokyny uvedenými na tomto formuláři (můžou se lišit podle verze programu).

Vygenerované licenční informace je možno zaslat prostřednictvím e-mailu, uvedeným na formuláři (stačí kliknout na uvedenou mailovou adresu a licenční zpráva bude automaticky vytvořena) nebo je možno licenční údaje vytisknout a zaslat poštou.

Po obdržení licenčního kódu tento vložte do textového pole označeného licence a stiskněte tlačítko "Dokončit". V případě správného licenčního čísla bude program zaregistrován podle Vámi uvedených údajů a připraven k požívání.

Pokud program DF klíč odmítá, zřejmě jste jej nesprávně přepsali nebo neodpovídá licence (např. licenční klíč pro jinou vezi produktu). V takovém případě kontaktujte prodejce programu DF nebo technickou podporu XSoftSoftware.


Technick� podpora

Technická podpora

Technická podpora

Pokud se vyskytnou nějaké problémy s instalací, registrací, používáním či nastavováním programu DF, můžete se obrátit na naší technickou podporu, kde Vám rádi a efektivně pomůžeme problém vyřešit.

E-mail : DF@corres.wz.cz

www : www.corres.wz.cz

V dotazu zaslaném elektronickou poštou uvádějte následující údaje:

· Verze programu DF (např. 1.1.15). Tuto informaci lze zjistit z okna "O Nás“.
· Verze operačního systému, na kterém dochází k potížím (např. Windows XP).
· Základní hardwarová konfigurace počítače (procesor, RAM).
· Způsob, jakým se připojujete k internetu (pouze v případě, že se problémy týkají online aktualizací nebo práce s elektronickou poštou). Důležité údaje jsou typ připojení (vytáčená linka, kabelový modem, LAN) a používané prostředky (proxy server, firewall...).
· Název a verze e-mailového klienta (pouze v případě, že se problémy týkají práce s elektronickou poštou).
· Text nebo screenshot chybových hlášení.
· Co nejpodrobnější popis, jak chybu opět vyvolat.

Obrázky použité v této nápovědě jsou pouze orientační a mohou se podle verze měnit.


Cen�k Df

Ceník

Aktuální cenu programu DF naleznete na internetové adrese :

Ceník DF